You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 420 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: Search [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

Search found 26 matches
Author Message
Topic: How do I redirect users to new forum ?
Chilli

Replies: 3
Views: 10291

PostForum: Basic Operation   Posted: Sun Sep 26, 2010 4:31 am   Subject: How do I redirect users to new forum ?
Thanks for getting back to me. It\\\'s version 7.9 and the only mod is a Approve Membership. Do you think that might be a problem ?

By the way, when I started this thread i ticked the notify me whe ...
Topic: How do I redirect users to new forum ?
Chilli

Replies: 3
Views: 10291

PostForum: Basic Operation   Posted: Sun Sep 26, 2010 1:28 am   Subject: How do I redirect users to new forum ?
Not sure if this is the right section for this so apologies if not.

I recently ported my bb2nuke forum that\'s inside my phpnuke site to phpbb3. I have changed the link in the modules ok so when pe ...
Topic: Upgraded 7.7 to 7.8 now site is completely blank!
Chilli

Replies: 7
Views: 10189

PostForum: Post Installation Help   Posted: Tue Mar 10, 2009 2:59 pm   Subject: Upgraded 7.7 to 7.8 now site is completely blank!
Thanks. The config.php entries were fine. I gave up in the end and installed Joomla then ported the old forum to phpbb3. All working fine now. Shame about losing the nuke site though but at least 8 ye ...
Topic: Is it possible to seperate the forum from a main nuke site ?
Chilli

Replies: 2
Views: 6222

PostForum: Post Installation Help   Posted: Wed Feb 18, 2009 4:07 pm   Subject: Is it possible to seperate the forum from a main nuke site ?
Thanks. After a little trial and error I managed to port the forum to phpbb3 Smile
Topic: Is it possible to seperate the forum from a main nuke site ?
Chilli

Replies: 2
Views: 6222

PostForum: Post Installation Help   Posted: Tue Feb 17, 2009 9:37 am   Subject: Is it possible to seperate the forum from a main nuke site ?
Since I am having so many problems trying to get my site back up and running I was wondering if it's possible to separate out the forum, which works fine, from the main site, which doesn't? I thought ...
Topic: Upgraded 7.7 to 7.8 now site is completely blank!
Chilli

Replies: 7
Views: 10189

PostForum: Post Installation Help   Posted: Tue Feb 17, 2009 1:31 am   Subject: Upgraded 7.7 to 7.8 now site is completely blank!
Ok, I figured from the above that it was trying to reference a theme that wasn't there. I hadn't restored it after deleting the files...user error again.

However I now have a mixture of problems. F ...
Topic: Upgraded 7.7 to 7.8 now site is completely blank!
Chilli

Replies: 7
Views: 10189

PostForum: Post Installation Help   Posted: Tue Feb 17, 2009 12:44 am   Subject: Upgraded 7.7 to 7.8 now site is completely blank!
Ok, managed to get the errors to appear at last. Here's what came up :


Warning: head(themes//theme.php) [function.head]: failed to open stream: No such file or directo ...
Topic: Upgraded 7.7 to 7.8 now site is completely blank!
Chilli

Replies: 7
Views: 10189

PostForum: Post Installation Help   Posted: Mon Feb 16, 2009 5:32 pm   Subject: Upgraded 7.7 to 7.8 now site is completely blank!
Blank usually indicates an error. Please enable error reporting and check your error logs.

Thanks but even though I enabled errors in the config.php I'm still just getting a completely blank site. ...
Topic: Upgraded 7.7 to 7.8 now site is completely blank!
Chilli

Replies: 7
Views: 10189

PostForum: Post Installation Help   Posted: Mon Feb 16, 2009 3:28 pm   Subject: Upgraded 7.7 to 7.8 now site is completely blank!
So, here's the full story. A while back I downloaded all the nuke patched files up to 7.9 with the intention of upgrading and patching in stages. Time constraints meant I never got around to it.

F ...
Topic: WYSIWYG Big white space between news text
Chilli

Replies: 4
Views: 11067

PostForum: Bug Reports   Posted: Tue Apr 01, 2008 12:00 pm   Subject: WYSIWYG Big white space between news text
Unfortunately it doesn't seem to matter where I copy and past from. If I manually type the info in it's fine so there must be some sort of "hidden" tags that are causing the problem ?

Does anyone k ...
Topic: WYSIWYG Big white space between news text
Chilli

Replies: 4
Views: 11067

PostForum: Bug Reports   Posted: Fri Mar 21, 2008 8:56 am   Subject: WYSIWYG Big white space between news text
Looks like three or four line breaks. Either way the gap is too big. Is there a way to change it ?
Topic: Can't seem to post Flash in blocks
Chilli

Replies: 1
Views: 8233

PostForum: Bug Reports   Posted: Mon Mar 17, 2008 2:49 am   Subject: Can't seem to post Flash in blocks
Been trying to figure this out for a while now but so far no luck. If I post text in a block it's fine but If I try and insert Flash into a block nothing appears. i have followed the instructions on p ...
Topic: WYSIWYG Big white space between news text
Chilli

Replies: 4
Views: 11067

PostForum: Bug Reports   Posted: Mon Mar 17, 2008 2:44 am   Subject: WYSIWYG Big white space between news text
Wondered if anyone knew an answer to this.

When I post news that I have copied and pasted into both of the boxes in the news submission section I always end up with a big space between the two sect ...
Topic: Can't post in news or forums if post is too long
Chilli

Replies: 0
Views: 5151

PostForum: Bug Reports   Posted: Mon Jan 28, 2008 1:33 am   Subject: Can't post in news or forums if post is too long
Got an odd problem that only recently appeared. Running nuke 7.9 patched. Up to now there has never been a problem making posts of any length but recently if I want to post a long news item or forum p ...
Topic: Russian Language Problem Again. Nuke 8.1
Chilli

Replies: 2
Views: 6820

PostForum: Bug Reports   Posted: Fri Dec 21, 2007 7:27 am   Subject: Russian Language Problem Again. Nuke 8.1
Thanks Phil. Your a star m8. At least that is one problem solved Smile

Now If I can just get the encoding to switch automatically everything will be just great Smile
 

 Jump to:   


Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.180 Seconds - 356 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::