You are missing our premiere tool bar navigation system! Register and use it for FREE!


Author: wtwolf6Location: New MExicoPostPosted: Sun May 15, 2005 1:53 pm    Post subject: Re: I'm getting this error when posting replys/topics

220 smtp005.bizmail.sc5.yahoo.com ESMTP

got that back
the email server works fine it sends emails on new pms and new registers and password reminders and resets but not the topic reply notification, i really need to get this fixed and have no idea whats causing it it has happend with the nuke since i installed it, im running nuke 7.2 no patches etc installed, only sentinal, and the forums is 2.0.7 with version 2.0.4 of PHP-Nuke Port. any ideas or anything that might get this going?

Author: XyberianLocation: Behind youPostPosted: Sun May 15, 2005 6:57 pm    Post subject:

Turn on 'topic reply notification' switch to ON in Forum profile and Forum Admin CP.

Author: wtwolf6Location: New MExicoPostPosted: Sun May 15, 2005 7:58 pm    Post subject: Re: I'm getting this error when posting replys/topics

Are you saying I need to change the topic reply for all users? And Everything in the admin panel is set for users email etc. so theres no problems there.

Author: NeapolitanWorldPostPosted: Tue Sep 23, 2008 5:15 am    Post subject:

I have a similar problem and I have turned on Notification option and tested to see if I'm sending mail. I'm sending ok and the forum is working, except the error message:

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 

Author: luchtzakPostPosted: Sat Jul 10, 2004 2:56 pm    Post subject: Re: I'm getting this error when posting replys/topics

Does your mailserver on the server runs properly? I think that's the reason why you get these errors.

Author: dotcomUNDERGROUNDPostPosted: Sun Aug 01, 2004 4:00 pm    Post subject:

try switching to sendmail if yu were using smtp

or in case you were using smtp, either try to chk if smtp working properly or switch to smtp

that might solve i guess

Author: GJSchallerLocation: Valhalla, NY, USAPostPosted: Fri Feb 18, 2005 1:46 pm    Post subject: Re: I'm getting this error when posting replys/topics

I'm getting the same error on my site - it looks like any time someone responds to a forum post that notifies someone, the outgoing email triggers the error.

The error is identical (except for the dir. abouve includes, of course). I am running uke 7.5 w/ phpBB2011. The posts still go through (sometimes more than once), but the error is confusing my users.

I've found a few references to this, but not any fixes... can anyone pin down the exact cause and / or solution to this?

Guessing from the dates on these posts, this is a recurring issue.

Author: wtwolf6Location: New MExicoPostPosted: Mon May 02, 2005 7:52 am    Post subject: Re: I'm getting this error when posting replys/topics

I also have the problem, email is sent like it is supposed to be when registration new pms etc, but when some one wants to be notified of a new reply etc, it doesnt send the email out, i believe it is the same for this site because i never receive reply to my posts, i use nuke 7.2, phpbb 10, everything else works fine when i go to smtp it works fine ecept for forums replys it give me the error in my emailer.php file, whats up wit this?

Author: wtwolf6Location: New MExicoPostPosted: Sun May 08, 2005 7:46 am    Post subject: Re: I'm getting this error when posting replys/topics

Bump,


Anyone have a nswer yet?

Author: wtwolf6Location: New MExicoPostPosted: Thu May 12, 2005 3:50 pm    Post subject: Re: I'm getting this error when posting replys/topics

bump again

Author: XyberianLocation: Behind youPostPosted: Thu May 12, 2005 4:20 pm    Post subject: Re: I'm getting this error when posting replys/topics

Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 281 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - I'm getting this error when posting replys/topics I'm getting this error when posting replys/topics

Nuke Cops -> BBtoNuke Bug Reports

Author: musicc PostPosted: Thu Jul 08, 2004 12:35 pm    Post subject: I'm getting this error when posting replys/topics

Failed sending email :: PHP ::

DEBUG MODE

Line : 275
File : /home/dh2356/includes/emailer.php
wtwolf6 wrote:
bump again
1)Turn off your option to send email by independent mail account in your Forum Admin CP. 2)check your sendmail by typing the following commands in your UNIX terminal or windows command window:

Code:
YOUR-PROMPT>telnet your-emailserver.com 25 <enter>

Then, your email server will reply. When your email server replies as sendmail or ther ESMTP severs, it works fine.

If your email server does not reply to your direct access on port 25 (sendmail or esmtp), then you don't have sendmail server.

Good Luck.
Code:
message_die(GENERAL_ERROR, 'Unable to update config table', '', __LINE__, __FILE__, $sql); } $board_config['sendmail_fix'] = 1; $result = @mail($to, $this->subject, preg_replace("#(?msg), $this->extra_headers); } } // Did it work? if (!$result) { message_die(GENERAL_ERROR, 'Failed sending email :: ' . (($this->use_smtp) ? 'SMTP' : 'PHP') . ' :: ' . $result, '', __LINE__, __FILE__); } return true; } // Encodes the given string for proper display for this encoding ... nabbed // from php.net and modified. There is an alternative encoding method which // may produce lesd output but it's questionable as to its worth in this // scenario IMO function encode($str) { if ($this->encoding == '') { return $str; } // define start delimimter, end delimiter and spacer $end = "?="; $start = "=?$this->encoding?B?"; $spacer = "$end\r\n $start"; // determine length of encoded text within chunks and ensure length is even $length = 75 - strlen($start) - strlen($end); $length = floor($length / 2) * 2; // encode the string and split it into chunks with spacers after each chunk $str = chunk_split(base64_encode($str), $length, $spacer); // remove trailing spacer and add start and end delimiters $str = preg_replace('#' . phpbb_preg_quote($spacer, '#') . '$#', '', $str); return $start . $str . $end; } // // Attach files via MIME. // function attachFile($filename, $mimetype = "application/octet-stream", $szFromAddress, $szFilenameToDisplay) { global $lang; $mime_boundary = "--==================_846811060==_";


Thats about a quarter of it, there is more but I can not post it all. Any ideas?

jc



Nuke Cops -> BBtoNuke Bug Reports

All times are GMT - 8 Hours

Page 1 of 1

Powered by phpBB © 2001,2002 phpBB Group
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.055 Seconds - 240 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
added by Evaders - DO NOT REMOVE
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::