You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 

Author: pixel78PostPosted: Sun Mar 05, 2006 6:52 am    Post subject:

Crying or Very sad I have tryed all the tips that Ihave found in this post
and in related post but my forum admin page is already blank...
no errors ... I have phpnuke 7.6 patched 3.1 + phpbbto 2.14

PS Sorry for bad enlish I'm italian

Author: pixel78PostPosted: Mon Mar 06, 2006 1:50 am    Post subject:

Very Happy I've tryed this fix

http://www.nukefixes.com/ftopict-1242-forumadmin.html

and now the admin page seem to work .

Thank a lot for all tips

Barbara

Author: MgcclPostPosted: Mon Apr 03, 2006 1:27 pm    Post subject:

I have found this..
I'm using PHPnuke 7.9 3.1 fix
and it run in XAMPP, which turn blankpage
but.. when it run in EasyPHP, it turns out all right...
that only means, it's configuration problem in php.ini(or apache's configure or MySQLs)

Author: 12ozPostPosted: Mon May 15, 2006 7:20 pm    Post subject:

i am also getting the blank admin page, i loaded up the site locally inorder to work on it before having it go live. i used xamp, because when i used easy php1-8 i couldn't even get the beginning phpsite to come up just blank. i am using phpnuke 7.9 fresh install from phpnuke.org, i can get to the forums, but admin page is blank, i have tried clearing and making a new superadmin to no avail, the post earlier said this

Code:
if (!defined('IN_PHPBB'))
{
die("Hacking attempt");
}

define('IN_ADMIN', true);


and after add:
Code:
define('FORUM_ADMIN', true);

the version of nuke already has these lines in it, exaclty as they are suggested to be added. i am a novice user, so i am unsure on the commands to clear a session table. i have no problem finding them and accessing them just not familiar with the commands. any help is greatly appreciated. and if i come across the answer i will post my findings

Author: 12ozPostPosted: Tue May 16, 2006 8:04 pm    Post subject:

strike my plea for help. how i managed to fix this was uninstall everything, and try using easyphp 1-8 again. after installing nuke into the www directory, i then copy and pasted the phpmyadmin file into the www directory as well. after being able to access phpmyadmin through local host i then created the nuke db, open up the site, and everything works just fine. not sure if this is a good fix, but it works for me.

Author: TheBossPostPosted: Mon Aug 28, 2006 7:10 am    Post subject:

I need help please...

Tried all the suggestions in this thread and the posted threads. Crying or Very sad

More details here of the problem I have:
http://nukecops.com/postp222050.html#222050


Murphy's law, the one day I forget to make backups, it goes wrong, Confused

Author: summermobilePostPosted: Thu May 21, 2015 10:00 pm    Post subject:

This isnt a solution.....but it may help you to find the solution. If you have the 3.0b patches installed, then error reporting is turned off bymeizu mx5 review default.



Nuke Cops -> BBtoNuke Bug Reports

All times are GMT - 8 Hours

Goto page Previous  1, 2, 3  :| |:
Page 3 of 3

Powered by phpBB © 2001,2002 phpBB Group
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 418 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Forum Admin Page Blank Forum Admin Page Blank
Goto page Previous  1, 2, 3  :| |:
Nuke Cops -> BBtoNuke Bug Reports

Author: tomasdexter PostPosted: Fri Oct 07, 2005 8:06 pm    Post subject: Re: Forum Admin Page Blank

ok my problem is i still get a blank page with making a mod in forums User Permissions Control after i select a user. its really starting to rot my brain and i cant figure it out since it has never worked for me im useing Powered by phpBB 2.0.8 2001-2003 phpBB Group
BBtoNuke 2.0.7 by Nuke Cops

does anyone have any ideas?? Very Happy
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.032 Seconds - 334 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
added by Evaders - DO NOT REMOVE
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::