You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 

Author: CaptDDLocation: Manistee, MI, USAPostPosted: Tue May 10, 2005 2:23 am    Post subject: Re: Signature images not showing

I'm not sure why this is, but, I find that if I as the administrator go to the users account and click on the submit button the images then work. It may be a bug in 7.6 that does not correctly update user account information when the user clicks on the submit button.

Author: BrainSmashRLocation: Louisiana, USAPostPosted: Tue May 10, 2005 8:01 am    Post subject:

Signatures and Avatars MUST be edited in the Forum profile, not the Nuke profile.

C'mon guys, there's only about 100 topics on this very subject already.

If this doesn't solve your problem, then please post a link to your site.

Author: CaptDDLocation: Manistee, MI, USAPostPosted: Tue May 10, 2005 5:31 pm    Post subject: Re: Signature images not showing

BrainSmasheR,

I have many users that report problems setting their signature in the forums "Your Account" settings. They post the script and it presents as code. I go into the PhpNuke Administration, click on Forums, User management, Find the user, click on the submit button and whamo, signature presents as an image. Go figure.

Author: BrainSmashRLocation: Louisiana, USAPostPosted: Tue May 10, 2005 5:41 pm    Post subject:

Sorry about that.....as far as I can tell, you are using phpBB and not Nuke.

Have your users complete their registration, THEN go back and edit their profile and include their signature instead of entering their signature during the registration process.

Then you won't have to edit every account to get their signature to show.

http://www.mcffa.org/forum/viewtopic.php?p=27#27

Author: CaptDDLocation: Manistee, MI, USAPostPosted: Tue May 10, 2005 6:18 pm    Post subject: Re: Signature images not showing

BrainSmasheR,

Thanks for responding. My site has been up for more than 6 Months. http://www.rapidfireclan.com I started with PhpBB, switched to PhpNuke 7.6 and am now using PhpNuke 7.7. I have users that have been in from the start (my son for one). Even he can't change his signature and have it appear as an image instead of code. I have to go back in after he posts his new sig (he likes to change it alot) in his forum profile. It always works right if I simply follow my users and click submit on their account from the forum administration. I know it is strange but it happens.

Author: BrainSmashRLocation: Louisiana, USAPostPosted: Wed May 11, 2005 2:21 am    Post subject:

And that's why we complete our profile or provide a link to the site you are trying to "fix". As you can see, I'm not psychic.

http://www.rapidfireclan.com/nuke/modules.php?name=Forums&file=viewtopic&p=1093#1093

My signature appears just fine. You must edit avatars and signatures in the forum profile.

Author: CaptDDLocation: Manistee, MI, USAPostPosted: Wed May 11, 2005 12:06 pm    Post subject: Re: Signature images not showing

Thanks for coming to my site and posting. Sorry about the rude welcome. Obviously we just went through some rather vial new user issues. Maybe I have members not doing what I tell them to do. I will get after them to be sure they are editing the correct area.

Thanks again.

--EDIT-- I just went through the process with one of my members and found that he was using the Your Account | Your Info link. I advised him of the proper procedure then posted it for all to see.

Thanks Once Again

Author: BrainSmashRLocation: Louisiana, USAPostPosted: Wed May 11, 2005 4:43 pm    Post subject:

No problem man....just glad I could help

Author: NamsulLocation: AustraliaPostPosted: Wed May 11, 2005 9:33 pm    Post subject: Re: Signature images not showing

BRAINSMASHR
I tried registering at your site with admin & info@junkmail.com.au & comes back with error

Registration Error!

This site does not allow email accounts from mail2*.com


Thanx

Author: BrainSmashRLocation: Louisiana, USAPostPosted: Thu May 12, 2005 2:33 am    Post subject:

E-mail ban should be fixed. I got tired of banning anonymous domains like:

mail2computer.com
mail2world.com

so I banned mail2*.com, and for some reason that caught you too.

However, you will not be able to register with the nick admin.

Author: CaptDDLocation: Manistee, MI, USAPostPosted: Sat May 21, 2005 2:31 am    Post subject: Re: Signature images not showing

BrainSmasheR,

Could you try again to edit your sig on my site http://www.rapidfireclan.com.
We are having problems getting a Flash sig to work. Was working, updated to PhpNuke v7.7 with Chatserv 3.0 fixes. Have enabled HTML with embed,object,src added to the list of allowed tags. If you would look at posts from LOYD you will see what I mean.

Thanks

Author: BrainSmashRLocation: Louisiana, USAPostPosted: Sat May 21, 2005 2:27 pm    Post subject:

Tried a couple of things, but no dice. I always tell folks to use bbcode and not html in their sigs because html flat-out won't work everytime.

You might try adding .swf as an acceptable image format. I couldn't get the image to display as a signature or a regular post.

Author: CaptDDLocation: Manistee, MI, USAPostPosted: Sat May 21, 2005 2:36 pm    Post subject: Re: Signature images not showing

Thanks for trying.

Author: BrainSmashRLocation: Louisiana, USAPostPosted: Sat May 21, 2005 6:34 pm    Post subject:

Looks like you got it working Smile



Nuke Cops -> BBtoNuke Bug Reports

All times are GMT - 8 Hours

Goto page 1, 2  Next  :| |:
Page 1 of 2

Powered by phpBB © 2001,2002 phpBB Group
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 205 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Signature images not showing Signature images not showing
Goto page 1, 2  Next  :| |:
Nuke Cops -> BBtoNuke Bug Reports

Author: skullmonk PostPosted: Mon May 09, 2005 9:18 pm    Post subject: Signature images not showing

Hi, I am running PHPNuke v7.6 with the default Forum, but the HTML code in the members Signature are showing as text, how can I make it showing the right whay?
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.047 Seconds - 267 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
added by Evaders - DO NOT REMOVE
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::