You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 326 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Moderator bug [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
Cyperspawn
Nuke Cadet
Nuke Cadet


Joined: Mar 20, 2004
Posts: 8


PostPosted: Tue May 10, 2005 3:10 am Reply with quoteBack to top

Hey

I curret have a bug with my moderator funktion on the forums

The error message I get is following.


SQL Error : 1064 You have an error in your SQL syntax near ' 1)' at line 2

INSERT INTO nuke_bbauth_access (forum_id, group_id, auth_mod) VALUES (35, , 1)

Line : 425
File : /usr/home/web/web19222/arf/modules/Forums/admin/admin_ug_auth.php


My site is a http://www.arf.portus.dk

I hve tryede to make a search for it here but no luck.

Regards Erik
Find all posts by CyperspawnView user's profileSend private message
hquadrat
Nuke Cadet
Nuke Cadet


Joined: May 10, 2005
Posts: 2


PostPosted: Tue May 10, 2005 12:25 pm Reply with quoteBack to top

Hello,

I have a similar Problem with my phpBB 2.0.6

For Version Info (what is displayed):
(© 2001 phpBB Group
phpBB port v2.0.5 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.5 standalone.
Ported and tested by:
Nuke Cops
BBtoNuke 2.0.5 by Nuke Cops © 2003 http://www.nukecops.com)

This Forum was part of a Ravens Customized phpNuke v7.3 or 7.0 (?) Pack (if this is helpful too?)

The Error-Message I get is quite the same if I try do edit moderators. In addition to that I cannot disable one's "Administrator-Status" in the Forum if I once said, a user should be one. So if I gave a user a "Admin"-Right for the Forum I cannot, whatsoever, make it undone...

What are we doing wrong then?

My site is located at www.hquadr.at - it's in German though... Wink

Thanks for help...
hQuadrat

PS: Sorry, I hope my English isn't too confusing...
Find all posts by hquadratView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Tue May 10, 2005 9:56 pm Reply with quoteBack to top

The Patched files should have this fixed - http://www.nukefixes.com

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
hquadrat
Nuke Cadet
Nuke Cadet


Joined: May 10, 2005
Posts: 2


PostPosted: Wed May 11, 2005 7:16 am Reply with quoteBack to top

ok, but do I then have to fix my whole PHP-Nuke or is there a single buxfix just for phpbb2? Or would this be incompatible due to I got this Forum in a "Package"?
I don't want to risk to loose the rest of my site because I might do something wrong by fixing my PHP-Nuke... (I'm a real beginner, obviously... Embarassed )
Find all posts by hquadratView user's profileSend private message
CaptDD
Corporal
Corporal


Joined: Jan 02, 2005
Posts: 51

Location: Manistee, MI, USA

PostPosted: Sun Jun 05, 2005 6:46 am Reply with quoteBack to top

I am getting the exact same error.
Code:
General Error
Could not obtain moderator status

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax near ') AND aa.group_id = ug.group_id AND aa.auth_mod = 1 GROUP BY ug.use' at line 3

SELECT ug.user_id, COUNT(auth_mod) AS is_auth_mod FROM nuke_bbauth_access aa, nuke_bbuser_group ug WHERE ug.user_id IN () AND aa.group_id = ug.group_id AND aa.auth_mod = 1 GROUP BY ug.user_id

Line : 528
File : admin_ug_auth.php
I am running PhpNuke 7.7 with Chatserv 3.0 and Nuke Sentinel 2.2.1

EDIT::: THIS FIXED IT FOR ME http://www.nukecops.com/postlite40690-moderator.html

_________________
Image
Find all posts by CaptDDView user's profileSend private messageVisit poster's websiteAIM AddressMSN Messenger
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.037 Seconds - 230 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::