You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 228 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - smtp error, and not knowing what ver of phpnuke [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
oldman73
Nuke Cadet
Nuke Cadet


Joined: Jun 29, 2007
Posts: 2


PostPosted: Fri Jun 29, 2007 7:16 am Reply with quoteBack to top

I have a feeling all the answers I need are somewhere in these endless forums, if so i must say im sorry up front.

ok, first off. I have no clue how to find out what ver of phpnuke I am using, I had someone else set up the site for me and he took off with out giving me any info. So could someone point me in the right direction to figure out how I can find the ver i am using?

2ond) I had the problem of the new users not getting the confirm email, I changed the settings in the forum admin menu to use smtp and they started working. Now I get this error when sending private messages.
I have phpBB 2.0.22 installed
General Error
Could not connect to smtp host :65: No route to host
Debug mode
line: 112
File smtp.php

I checked a log on my server and I found this:
2007 Jun 25 00:52:54 Result: 9
2007 Jun 25 00:52:54 From address not in member domain. Message not sent.

Any ideas on what I messed up? I am new to PHP and the books I have say everything should work and they dont go into fixing things. I have noticed on other forums people talking about a PHP.ini file.. I dont have that file anywhere (im thinking that is for older versions..I hope)
What I think is happening is my site is trying to send users a email telling them they have a message on my site, but it might be putting the senders info in the From section and since they dont have @mysite.com acounts, yahoo rejects the email. The private messages are being sent in my site, but that smtp.php error keeps poping up unless the person you send the message to has their setting set up to not get notification messages.. I hope my rambling makes sense to someone

Thanks to anyone who can help, this error is just one of many and im wondering if the guy did the install right.


Last edited by oldman73 on Tue Jul 03, 2007 2:09 pm; edited 1 time in total
Find all posts by oldman73View user's profileSend private message
HalJordan
Support Staff
Support Staff


Joined: Aug 07, 2004
Posts: 1117

Location: Somewhere around Hunan, China

PostPosted: Sat Jun 30, 2007 8:50 pm Reply with quoteBack to top

First, download analyze.php from the downloads section here. Unzip it and upload to your nuke root directory, then call it from a browser: yournukesite.com/analyze.php. It will tell you the version number and debug the mail settings. Be sure to delete it when you're done!

Also, check with your host regarding the mail problem. You might need to change the mail settings in the forums section and the general nuke preferences section.

_________________
Obedezco, pero no cumplo.

Proprietor, www.computernewbie.info
Support staff, www.nukecops.com
Find all posts by HalJordanView user's profileSend private messageSend e-mailVisit poster's websiteAIM Address
oldman73
Nuke Cadet
Nuke Cadet


Joined: Jun 29, 2007
Posts: 2


PostPosted: Mon Jul 02, 2007 2:42 am Reply with quoteBack to top

HalJordan,

Hey thanks, I d/led that php file and ran it. Looks like I have Ver 8 and now I know what else I need to work on! LOL. I also found the ver when I checked the main config file. So I guess all thats left now is to deal with my host and get my mail problems figured out. Thanks for pointing me to that file, gave me a lot of important info!!


Glen
Find all posts by oldman73View user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.037 Seconds - 217 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::