You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 336 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - php 7.9.3.1 - no sigs showing [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
lunchbox
Corporal
Corporal


Joined: Oct 28, 2003
Posts: 56


PostPosted: Sun Dec 25, 2005 6:00 am Reply with quoteBack to top

I cannot get sigs to show. I have looked through the other posts on this problem but i dont see a fix for 7.9.3.1 If i over looked it i apologize.

Here is the problem, I have people on my board that does not show the sigs. all it shows is the code. now this sounds like a common problem but wheres the fix for 7.9.3.1

the only person that has a working sig on the site is the admin (me)

here is a link to the problem.



http://www.smashmouthmadden.com/modules.php?name=Forums&file=viewtopic&t=615&sid=1f5de14ddc200ad02eb0fcc35aa37e4c
Find all posts by lunchboxView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Sun Dec 25, 2005 12:33 pm Reply with quoteBack to top

Well we visitors cannot see that forum.

Are they changing their sig through the Forums profile?

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
lunchbox
Corporal
Corporal


Joined: Oct 28, 2003
Posts: 56


PostPosted: Sun Dec 25, 2005 12:47 pm Reply with quoteBack to top

yes they are..and sorry didnt realize that let me find a forum every one can see.

http://www.smashmouthmadden.com/modules.php?name=Forums&file=viewtopic&t=615
try this one..it will work now.
Basically this is what you will see on that post. This is the very bottom from the line (under the line is the "sig")
Code:

_________________
[img]http://www.smashmouthmadden.com/sigs/thiscouldbu.jpg[/img]
Find all posts by lunchboxView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Sun Dec 25, 2005 5:50 pm Reply with quoteBack to top

Are the BBCodes enabled in your Forums Configuration?

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
lunchbox
Corporal
Corporal


Joined: Oct 28, 2003
Posts: 56


PostPosted: Sun Dec 25, 2005 6:41 pm Reply with quoteBack to top

Allow BBCode Yes

if thats the line you mean..then yes, I assume it is because i dont see it anywhere else
Find all posts by lunchboxView user's profileSend private message
lunchbox
Corporal
Corporal


Joined: Oct 28, 2003
Posts: 56


PostPosted: Wed Dec 28, 2005 8:14 am Reply with quoteBack to top

anybody?
Find all posts by lunchboxView user's profileSend private message
Cyrus255
Corporal
Corporal


Joined: Nov 11, 2005
Posts: 71


PostPosted: Wed Dec 28, 2005 3:57 pm Reply with quoteBack to top

Just type in HTML in your sig. It would work.

When I look at your source code it oddly comes up in BBcode IN THE SOURCE.

It's not translating it for some reason.

Good luck!

_________________
Matchmaking Services
Yahoo Personals
Match Dating Service
Date
FriendFinder
Find all posts by Cyrus255View user's profileSend private messageVisit poster's website
nooz
Corporal
Corporal


Joined: Apr 07, 2005
Posts: 65


PostPosted: Fri Dec 30, 2005 6:14 am Reply with quoteBack to top

having the exact same problem only with 7.8.3.1

bbcode and html won't parse in the sig!

whats up with that?

i run CNB_Your_Account if that makes any difference
Find all posts by noozView user's profileSend private messageVisit poster's website
lunchbox
Corporal
Corporal


Joined: Oct 28, 2003
Posts: 56


PostPosted: Mon Jan 02, 2006 7:45 pm Reply with quoteBack to top

any answers found?
Find all posts by lunchboxView user's profileSend private message
Cyrus255
Corporal
Corporal


Joined: Nov 11, 2005
Posts: 71


PostPosted: Mon Jan 02, 2006 8:00 pm Reply with quoteBack to top

Look at this. I just noticed it.

http://www.smashmouthmadden.com/modules.php?name=Forums&file=viewtopic&p=1961#1961

Look at your own post (LunchBox)

I can see the 9/11 sig

But on http://www.smashmouthmadden.com/modules.php?name=Forums&file=viewtopic&p=1911

GreenBayGuru's doesn't work

He MUST have disabled BBCode in his post accidentilly! Wink

_________________
Matchmaking Services
Yahoo Personals
Match Dating Service
Date
FriendFinder
Find all posts by Cyrus255View user's profileSend private messageVisit poster's website
lunchbox
Corporal
Corporal


Joined: Oct 28, 2003
Posts: 56


PostPosted: Tue Jan 03, 2006 7:40 pm Reply with quoteBack to top

i think i found the reason.

under the bbcode section there is a section that asks yes and no and the subject of that line is : nothing else just a : I assume this is a screw up in it.,.. Ichanged that to yes on his profile and it works now.
Find all posts by lunchboxView user's profileSend private message
Draconic
Nuke Soldier
Nuke Soldier


Joined: Jan 02, 2006
Posts: 26


PostPosted: Tue Jan 03, 2006 8:10 pm Reply with quoteBack to top

Yeah I assumed it was a problem with his profile.

Congratz on finding the problem.

Mod: Close her up! Very Happy

_________________
Web Hosting and VoIP Service Forums
Web Hosting Forums | VoIP Service Forums | WLNN | VoIP Reviews
Find all posts by DraconicView user's profileSend private messageVisit poster's website
nooz
Corporal
Corporal


Joined: Apr 07, 2005
Posts: 65


PostPosted: Fri Feb 03, 2006 3:32 am Reply with quoteBack to top

lunchbox wrote:
i think i found the reason.

under the bbcode section there is a section that asks yes and no and the subject of that line is : nothing else just a : I assume this is a screw up in it.,.. Ichanged that to yes on his profile and it works now.


I'm having the exact same problem mate, but your explanation isnn't quite clear to me, where exactly is this option in the bbcode section??

Please clarify for me please, thanks!
Find all posts by noozView user's profileSend private messageVisit poster's website
balcar
Nuke Cadet
Nuke Cadet


Joined: Apr 16, 2006
Posts: 1


PostPosted: Sun Apr 16, 2006 6:03 pm Reply with quoteBack to top

yuppers, mine has the same problem, was able to get it to work, but what is that blank option under bbcode
Find all posts by balcarView user's profileSend private message
CaptDD
Corporal
Corporal


Joined: Jan 02, 2005
Posts: 51

Location: Manistee, MI, USA

PostPosted: Sat May 06, 2006 5:25 am Reply with quoteBack to top

My site is also having the same problem. If I as admin go to the profile and leave everything set as the user had it, then hit submit, the signature then appears. It will continue to do this. We have had users change the image used and nothing else, hit submit, and nothing.

http://www.orcclan.us/PHP-Nuke/

_________________
Image
Find all posts by CaptDDView user's profileSend private messageVisit poster's websiteAIM AddressMSN Messenger
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.045 Seconds - 389 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::