You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 331 guest(s) and 12 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Forum general administration issue [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
Calnai
Nuke Cadet
Nuke Cadet


Joined: Feb 02, 2008
Posts: 9


PostPosted: Tue Jan 27, 2009 3:28 pm Reply with quoteBack to top

Just installed PHP-Nuke-8.1.0.3.5b fine on MySQL5 with no issues, Installed Nukesentinel and IP2COUNTRY fine (as far as i know).

Everything so far seems to be working fine apart from one minor, which is always a fairly important configuration section doesnt work.

When i go to Forums administration, every tab works fine apart from in the General Admin category, "Configuration" displays a blank page on the right. The left hand pane displays everything as it should, however when trying to configure the general settings for the forum, i end up with a blank page - fairly useless really.

My BBToNuke is up to date (or so it tells me) and ive tried enabling debugging mode but it still shows no errors. Ive also tried re-uploading the modules/forums/admin/admin_board.php - still no luck.

Anyone come across a problem like this before.

Just to re-iterate, it is ONLY under;

"General Admin"
"Configuration"


Cheers
Rob
Find all posts by CalnaiView user's profileSend private message
Calnai
Nuke Cadet
Nuke Cadet


Joined: Feb 02, 2008
Posts: 9


PostPosted: Wed Jan 28, 2009 10:20 am Reply with quoteBack to top

Anyone got any ideas?
I can allow/create and admin account if people want to see the problem in the works.

equally heres a screenshot

http://img147.imageshack.us/my.php?image=14715664zt5.jpg
Find all posts by CalnaiView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.181 Seconds - 441 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::