You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 266 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - PHP-nuke 7.2 login Problem for both user and Admin [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
coolsaint
Nuke Cadet
Nuke Cadet


Joined: Dec 28, 2004
Posts: 9


PostPosted: Thu Jan 13, 2005 8:32 am Reply with quoteBack to top

Dear Friends,

I m administrating a php-nuke site called www.aanchol.com. I could log in as administrator or as user from my home pc. Now a dayz my users are complaining about login problem. They can't log in from some computers. I didn't believe it before today. I m in a new computer and I can't login as a member or admin. it redirects me to the index page autmatically. It doesn't say anything else. Even it logs me in to the admin control panel but when i click on any admin module it doesn't work. I set up my privacy policy of internet explorer as it accepts all cookies.

for you kind information :

this client pcs configuration :

Quote:
os : windows 98
browser : internet explorer 5.00.2614.3500

but the login problem has been seen on windows xp or internet explorer 6 also.

my php-nuke server configuration is given below:
Quote:

phpnuke version : 7.2
web address : www.aanchol.com


I m losing lots of client for this login problem. I have become frastated. Please give any suggestion on this case.

Thanks in advance.


Coolsaint
coolsaint@gmail.com
www.aanchol.com
Find all posts by coolsaintView user's profileSend private message
Dutchie
Nuke Cadet
Nuke Cadet


Joined: Jan 09, 2005
Posts: 5

Location: The Netherlands

PostPosted: Mon Jan 17, 2005 3:30 am Reply with quoteBack to top

I've had the same problem. You can look at the following:

In the IE Status bar (bottom of IE-window) is there a red traffic sign?
If so, your site is automatically (for some unknown reason) treated as a site that can be harmfull for your computer.

Double-click the sign and add the website to the trusted websites. After that everything goes well.

This problem has to do with the security on the IE-config. Don't know why but when you add your site to trusted sites the problem is over.

Dutchie.

ps: at this moment you have a problem with the mysql server. Wink
Find all posts by DutchieView user's profileSend private messageVisit poster's website
coolsaint
Nuke Cadet
Nuke Cadet


Joined: Dec 28, 2004
Posts: 9


PostPosted: Mon Jan 17, 2005 6:01 pm Reply with quoteBack to top

Dear Friend,
I don't have any red sign in my status bar of microsoft internet explorer. I don't know why it is not logging in. Is php-nuke not compatible with some browser? Because today in the problematic computer from where I can't access my site I have installed firefox. And I can log in. I m amazed.What is the problem or compatibility issue I have for php-nuke and Internet explorer?Can anyone give some information about this ?

Thanks in advance.

Coolsaint
coolsaint@gmail.com
www.aanchol.com
Find all posts by coolsaintView user's profileSend private message
Endernoob
Corporal
Corporal


Joined: Jul 04, 2004
Posts: 65


PostPosted: Mon Jan 17, 2005 6:36 pm Reply with quoteBack to top

Dear Friend


Well have you tried erasing your cookies I mean maybe you have gone to other sites that use PHP Nuke and when you sign in the cookies stay saved maybe you should just clear them hope this helps if not sent a reply [/b]
Find all posts by EndernoobView user's profileSend private message
coolsaint
Nuke Cadet
Nuke Cadet


Joined: Dec 28, 2004
Posts: 9


PostPosted: Tue Jan 18, 2005 1:24 am Reply with quoteBack to top

sorry my friend,
It didn't work for me. I think cookie is not the problem here. May be something else. Try to figure it out.
I have set up the expiry time for cookie for the user to 30 minutes.
for admin 20 minutes.

Coolsaint.
coolsaint@gmail.com
www.aanchol.com
Find all posts by coolsaintView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.239 Seconds - 268 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::