You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 155 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - v7.9 Problem with short urls (Gt-NextGen) [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
gbhughs
Private
Private


Joined: Oct 30, 2003
Posts: 35


PostPosted: Wed Mar 01, 2006 4:39 pm Reply with quoteBack to top

Everything else works just fine, but it is not rewriting the urls in the forums....

Funny thing is, it works just fine in my scrolling forums block and on my backendforums.php, just not in the forums module.

Any suggestions?

Thanks in advance


Last edited by gbhughs on Wed Mar 01, 2006 10:55 pm; edited 1 time in total
Find all posts by gbhughsView user's profileSend private message
gbhughs
Private
Private


Joined: Oct 30, 2003
Posts: 35


PostPosted: Wed Mar 01, 2006 6:29 pm Reply with quoteBack to top

Ok well I fixed the forum problem.......

I just deleted (gtnext) and started over.

Now I am having a different problem.......

Everything is working like it should, except for the topics section is now screwy.
Some links convert, and some do not. This is also hapening in my backend.php file.......

The link to the actual posting in the topic works. Plus the links convert to html from the Homepage, Top 10, and the Stories Archive. But the ones from the image and the category in the Topics section do not convert now
(HERE).

Anyone?????

Crying or Very sad
Find all posts by gbhughsView user's profileSend private message
gbhughs
Private
Private


Joined: Oct 30, 2003
Posts: 35


PostPosted: Thu Mar 02, 2006 4:13 pm Reply with quoteBack to top

I gotta tell you, the support on this board is overwhelming.

Rolling Eyes
Find all posts by gbhughsView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Thu Mar 02, 2006 5:43 pm Reply with quoteBack to top

I don't use GT-NextGen. We would have to see what rules you are using
Looks like some of those links are wrong. Are you using the latest Patched files?

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
gbhughs
Private
Private


Joined: Oct 30, 2003
Posts: 35


PostPosted: Thu Mar 02, 2006 7:44 pm Reply with quoteBack to top

First off thanks for responding...

Secondly, sorry bout the sarcasim.

To answer your question, no I am not using the patch.
I just bought this version 4 days ago and didnt realize there was a need for a patch.

I'm kinda new to this but not dumb enough to find my way so to speak, but I am begining to think (like I've seen you say on some posts) good luck with that something, something, version.

Should I get the patch?
Or should I just make my life easier and back down to the more stable version?

Lets start there, cause I have many little issues that are bugging the !$@# outa me! I get one fixed then another one pops up and so on. Like just a few minutes ago I started getting a parsing error out of my backend.php file. (line 17 Column 14:)?

Been very frustrating getting this version running right.
Find all posts by gbhughsView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Fri Mar 03, 2006 4:50 am Reply with quoteBack to top

Don't pay FB for his untested, junk code Wink

I suggest using 7.6 + the latest Patched files from http://www.nukeresources.com
Or if you want a distribution pre-installed with the patches and more, try RavenNuke from http://www.ravenphpscripts.com

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
gbhughs
Private
Private


Joined: Oct 30, 2003
Posts: 35


PostPosted: Fri Mar 03, 2006 11:20 am Reply with quoteBack to top

Wonder if FB would give me my money back Laughing (jk'ing)

Anyways, I'm gonna take your advice and try the RavenNuke76 v2.x Distro.

Will let you know how it goes. Wink

Thanks again for your help!
Find all posts by gbhughsView user's profileSend private message
tkx
Sergeant
Sergeant


Joined: Oct 31, 2003
Posts: 85


PostPosted: Sat Mar 25, 2006 9:54 am Reply with quoteBack to top

how did you get it to write those urls in the forums?
Find all posts by tkxView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Mon Mar 27, 2006 10:36 am Reply with quoteBack to top

What do you mean?

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
tkx
Sergeant
Sergeant


Joined: Oct 31, 2003
Posts: 85


PostPosted: Mon Mar 27, 2006 11:26 am Reply with quoteBack to top

Evaders99 wrote:
What do you mean?


I mean that my mod_rewrite is working properly, and I can go to mysite.com/forums.html and all those other rewrites, but nowhere in my site does it point to those URLs. Shouldn't the URLs now look like 'http://www.yoursite.com/ftopict-82.html' rather than 'http://www.yoursite.com/modules.php?name=Forums&file=viewtopic&t=82'???
Find all posts by tkxView user's profileSend private message
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Mon Mar 27, 2006 11:53 am Reply with quoteBack to top

Are the codes in header.php and footer.php working?

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.088 Seconds - 1933 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::