You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 307 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Can not view images in PHPNuke after 3.2 patch. [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
AmbigiousOp
Corporal
Corporal


Joined: Mar 24, 2005
Posts: 56


PostPosted: Fri May 26, 2006 1:09 pm Reply with quoteBack to top

I am not able to add an image to my messages (I'm tring to use an img src tag). I was able to do this fine before the upgrade.

Also, i had some links under the Modules menu that went to some static pages I set up. When I try and click the link now, it just says: "Illegal Operation." Any ideas?

The URL is: oceancrestpier.com

thanks guys,

Zack
Find all posts by AmbigiousOpView user's profileSend private message
AmbigiousOp
Corporal
Corporal


Joined: Mar 24, 2005
Posts: 56


PostPosted: Tue May 30, 2006 6:56 am Reply with quoteBack to top

Am I posting under the wrong forum? I can't seem to get any replies.
Find all posts by AmbigiousOpView user's profileSend private message
JallaBalla
Captain
Captain


Joined: May 01, 2003
Posts: 310

Location: Oslo, Norway

PostPosted: Wed May 31, 2006 3:22 am Reply with quoteBack to top

I have the same problem, and AFAIK its disabled now Sad

Workaround?

_________________
JallaBalla
...a Paying customer of PHP-Nuke
8.0 / 2.20
Find all posts by JallaBallaView user's profileSend private messageICQ Number
MajorWinters
Nuke Cadet
Nuke Cadet


Joined: Apr 04, 2006
Posts: 4


PostPosted: Mon Jun 12, 2006 9:47 am Reply with quoteBack to top

I am having the same issue asswel in news posts. The problem being is the link automatically being removed in the HTML code.

Example:
<a href="www.something.com"></a> or <img href="www.something.com"></img>

Will be auto changed to (when you submit/post it):
<a href=""></a> or <img href=""></img>


I don't know how to fix this though
Find all posts by MajorWintersView user's profileSend private message
spottedhog
Captain
Captain


Joined: Apr 30, 2004
Posts: 561


PostPosted: Mon Jun 12, 2006 4:32 pm Reply with quoteBack to top

Quote:
Example:
<a href="www.something.com"></a> or <img href="www.something.com"></img>

Will be auto changed to (when you submit/post it):
<a href=""></a> or <img href=""></img>


hmmmm..... just a quick thought.... are you putting in the proper html code? For example, your code should be:

Code:
<a href="http://www.something.com"></a>


with the http:// put in the URL.

For your img.... it should be img src=http:// URL

but maybe you are doing it that way already....

_________________
SMF-Nuke admin

SMF and PHP Nuke integration is ready! Take a look at it by clicking on the link above.
Find all posts by spottedhogView user's profileSend private messageSend e-mailVisit poster's website
AmbigiousOp
Corporal
Corporal


Joined: Mar 24, 2005
Posts: 56


PostPosted: Wed Jun 14, 2006 12:50 pm Reply with quoteBack to top

Yes, I am entering the href correctly. Is there really not a workaround? Wow, this sucks.

spottedhog wrote:
Quote:
Example:
<a href="www.something.com"></a> or <img href="www.something.com"></img>

Will be auto changed to (when you submit/post it):
<a href=""></a> or <img href=""></img>


hmmmm..... just a quick thought.... are you putting in the proper html code? For example, your code should be:

Code:
<a href="http://www.something.com"></a>


with the http:// put in the URL.

For your img.... it should be img src=http:// URL

but maybe you are doing it that way already....
Find all posts by AmbigiousOpView user's profileSend private message
AmbigiousOp
Corporal
Corporal


Joined: Mar 24, 2005
Posts: 56


PostPosted: Thu Jun 15, 2006 10:47 am Reply with quoteBack to top

anybody? please gimme some advice.. Laughing
Find all posts by AmbigiousOpView user's profileSend private message
spottedhog
Captain
Captain


Joined: Apr 30, 2004
Posts: 561


PostPosted: Thu Jun 15, 2006 12:14 pm Reply with quoteBack to top

I have not look at the 3.2 patch config.php file, but it may be missing the img tag in it.

Look at the $AllowableHTML to see if there is a "img"=>1, in that array. If not put it in there. If that does not work, try "img"=>2, and see if it works.

_________________
SMF-Nuke admin

SMF and PHP Nuke integration is ready! Take a look at it by clicking on the link above.
Find all posts by spottedhogView user's profileSend private messageSend e-mailVisit poster's website
Bbrother
Nuke Soldier
Nuke Soldier


Joined: Mar 03, 2006
Posts: 11

Location: Sevilla, Spain

PostPosted: Sun Jun 25, 2006 9:59 pm Reply with quoteBack to top

I did that.....
Now my line is like that:
Code:
$AllowableHTML = array("iframe"=>1,"embed"=>1,"table"=>1,"td"=>1,"tr"=>1,"img"=>2,"width"=>1,"align"=>2,"rowspan"=>2,"b"=>1,"i"=>1,"u"=>1,"div"=>2,"a"=>2,"em"=>1,"br"=>1,"strong"=>1,"blockquote"=>1,"tt"=>1,"li"=>1,"ol"=>1,"ul"=>1);


I've tryed several ways but i can't use any combination with table like with, align, an so on...
Any idea?
When I try to use this:
Code:
<table width="600" align="left" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td>&nbsp;</td>
  </tr>
  <tr>
    <td>&nbsp;</td>
  </tr>
  <tr>
    <td>&nbsp;</td>
  </tr>
</table>

I gets translated into:
Code:
<table>
  <tr>
    <td> </td>
  </tr>
  <tr>
    <td> </td>
  </tr>
  <tr>
    <td> </td>
  </tr>
</table>
Find all posts by BbrotherView user's profileSend private messageVisit poster's websiteICQ Number
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.045 Seconds - 153 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::