You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 315 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - How to discover version of phpBB=admin blank page!!? [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
Tane
Captain
Captain


Joined: Nov 11, 2004
Posts: 356

Location: Serbia

PostPosted: Tue Aug 07, 2007 7:25 pm Reply with quoteBack to top

I had a mayor crach at my 2 projects. It's hdd crash, by hosting company...

Now I am back, with default files but same DB! My forum admin section is blank... SO I need to get it on 2.0.18 i think that is my last...

Now, how to discover a version?

I have Nuke 7.5 with 3.11 patch....


Anyone?

_________________
..::IF YOUR NOT A MANC, YOUR A WANK::..
Find all posts by TaneView user's profileSend private messageSend e-mailVisit poster's websiteYahoo MessengerMSN Messenger
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Wed Aug 08, 2007 5:40 am Reply with quoteBack to top

A blank page usually indicates an error. Enable error reporting and check your error logs

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
Tane
Captain
Captain


Joined: Nov 11, 2004
Posts: 356

Location: Serbia

PostPosted: Fri Aug 10, 2007 4:58 am Reply with quoteBack to top

I'd estracted this from DB... Can you confirm that version of my BBtoNuke is actual? 2.0.6?

Quote:
* This is version 2.1 of the phpbb2 forum port for PHP-Nuke. Work is based
* on Tom Nitzschner's forum port version 2.0.6. Tom's 2.0.6 port was based
* on the phpbb2 standalone version 2.0.3. Our version 2.1 from Nuke Cops is
* now reflecting phpbb2 standalone 2.0.4 that fixes some major SQL
* injection exploits.



And if that is right, can somebody tell me why I can't find 2.0.9 and 2.0.10 BBto Nuke ???


Let me remind you that I am operating 7.5 version at 3.11 patch... Smile

_________________
..::IF YOUR NOT A MANC, YOUR A WANK::..
Find all posts by TaneView user's profileSend private messageSend e-mailVisit poster's websiteYahoo MessengerMSN Messenger
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Fri Aug 10, 2007 5:14 am Reply with quoteBack to top

The version number is in your nuke_bbconfig table use that number, not anything else

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
Tane
Captain
Captain


Joined: Nov 11, 2004
Posts: 356

Location: Serbia

PostPosted: Fri Aug 10, 2007 6:58 am Reply with quoteBack to top

Evaders99 wrote:
The version number is in your nuke_bbconfig table use that number, not anything else


huh... Thanx!
Version is 2.0.18 !!!

Now, my Db is 2.0.18 but the file at my host aren't! Because the crash, server crash, I was forced to upload new 7.5 version with 3.11 patch! Now, DB because back up remains the same old one.

Now I need to put now BBtoNuke files to suit DB?! How to do that? What is version of BBtoNuke on new installation of 7.5 Php Nuke? And from what version would I go?


I think I was understandable, or is it my imagination Very Happy


Thx for all your help,
Tane
Find all posts by TaneView user's profileSend private messageSend e-mailVisit poster's websiteYahoo MessengerMSN Messenger
Evaders99
Site Admin
Site Admin


Joined: Aug 17, 2003
Posts: 12482


PostPosted: Fri Aug 10, 2007 7:28 pm Reply with quoteBack to top

phpNuke 7.5 original came with 2.0.10. I don't know what came in Patched 3.1. I would suggest loading up BBToNuke 2.0.11 and higher up to 2.0.22

_________________
Helping those that help themselves
Read FIRST or DIE!

"Fighting is terrible, but not as terrible as losing the will to fight."
Star Wars Rebellion Network - Need Help? Evaders Squadron Coding
Find all posts by Evaders99View user's profileSend private messageVisit poster's websiteAIM Address
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.037 Seconds - 222 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::