You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 428 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - editor adding the \ to the html code [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
N_Jones
Nuke Cadet
Nuke Cadet


Joined: Jan 07, 2004
Posts: 5


PostPosted: Thu Jun 19, 2008 2:58 pm Reply with quoteBack to top

I wasn't sure where to ask this. Here's the deal I have 7.9 patched 3.5. When using the editor to make content pages it is trying to help me with the html code by putting the \ in between the "" everytime I save the page. Which after saving a few times looks like this:

Well I tried to add the code but the forum wouldn't let me. Anyway suffice it to say that adding the \ everytime I save is causing the lines to get very long.

I have disabled the wysiwyg editor. Anybody got a fix for this?

Thanks

Noel
Find all posts by N_JonesView user's profileSend private message
gnaunited
Corporal
Corporal


Joined: Jun 22, 2003
Posts: 67

Location: Northglenn, Colorado

PostPosted: Thu Jun 19, 2008 11:25 pm Reply with quoteBack to top

Disable magic quotes.
Or don't use the editor.
Find all posts by gnaunitedView user's profileSend private messageVisit poster's websiteAIM AddressYahoo MessengerMSN MessengerICQ Number
spottedhog
Captain
Captain


Joined: Apr 30, 2004
Posts: 561


PostPosted: Fri Jun 20, 2008 12:33 pm Reply with quoteBack to top

Your issue is probably with the PHP function: stripslashes

When the data is opened for viewing or editing, it sounds like the data or content is not removing the slashes.

For example, the code should have something similar to this:

stripslashes($text)

What I am trying to say is, what you are seeing is perfectly fine and necessary. However, that slash should be removed before it is viewed or edited.

I do not use version 7.9 so I cannot specifically tell you where to make sure stripslashes goes into the code.

_________________
SMF-Nuke admin

SMF and PHP Nuke integration is ready! Take a look at it by clicking on the link above.
Find all posts by spottedhogView user's profileSend private messageSend e-mailVisit poster's website
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.051 Seconds - 263 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::