You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 374 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Signature images not showing [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
CaptDD
Corporal
Corporal


Joined: Jan 02, 2005
Posts: 51

Location: Manistee, MI, USA

PostPosted: Sun May 22, 2005 4:28 am Reply with quoteBack to top

No, still not working. Seems to be intermittant. LOYD says sometimes he sees it. I never do. Tried with IE and Firefox. Thanks anyways.

_________________
Image
Find all posts by CaptDDView user's profileSend private messageVisit poster's websiteAIM AddressMSN Messenger
BrainSmashR
Support Mod
Support Mod


Joined: Jan 05, 2004
Posts: 1390

Location: Louisiana, USA

PostPosted: Sun May 22, 2005 7:39 am Reply with quoteBack to top

I see it with both IE and Firefox.

And it can't be intermittant unless it's an entirely different problem.....code is code and it doesn't change (yeah I know that's obvious). Could be a firewall issue or something like that.

I DO know that I never saw the image until I entered the link in my browser and went straight to the image location. Now I see his sig everytime I view one of his posts.....could be something to do with cache......just throwing some ideas out there.....

_________________
ImageImage
USE THE FORUM. If you contact me via messenger for support I will add you to my ignore list.
Find all posts by BrainSmashRView user's profileSend private messageVisit poster's websiteYahoo MessengerMSN MessengerICQ Number
CaptDD
Corporal
Corporal


Joined: Jan 02, 2005
Posts: 51

Location: Manistee, MI, USA

PostPosted: Sun May 22, 2005 12:19 pm Reply with quoteBack to top

Wow thanks,

I will try removing all cookies and cache.

Maybe it's just me.

Working on a ghost.

_________________
Image
Find all posts by CaptDDView user's profileSend private messageVisit poster's websiteAIM AddressMSN Messenger
CaptDD
Corporal
Corporal


Joined: Jan 02, 2005
Posts: 51

Location: Manistee, MI, USA

PostPosted: Sat May 28, 2005 8:41 am Reply with quoteBack to top

BrainSmasheR,

Just an update. I told you I was chasing a ghost, well that was wrong. The real story behind my inability to see the Flash Sig of my clanmate is......... I'm an idiot. I had somehow inadvertantly checked the "no" radio button in my profile for Always allow HTML:. DOH!!!!

Thanks again for all your help

_________________
Image
Find all posts by CaptDDView user's profileSend private messageVisit poster's websiteAIM AddressMSN Messenger
IceQueen-RGR
Nuke Cadet
Nuke Cadet


Joined: May 20, 2004
Posts: 2


PostPosted: Wed May 17, 2006 9:30 am Reply with quoteBack to top

BrainSmashR,

Where exactly would I add the .swf? There isn't a spot in the Forum admin area, or the site preferences... What file and how please?
Find all posts by IceQueen-RGRView user's profileSend private message
Jimmy121
Nuke Cadet
Nuke Cadet


Joined: Mar 03, 2008
Posts: 2


PostPosted: Mon Mar 03, 2008 1:43 am Reply with quoteBack to top

Hi was wondering if someone can help

I'm trying to add a sig to my profile and it only comes up with line to code...

I have chaged themes to a basic one and the sig works but wont work on the theme I would like to use

The themes we would like to get the sigs working on are wd-nemsis and x-neon
Find all posts by Jimmy121View user's profileSend private message
Jimmy121
Nuke Cadet
Nuke Cadet


Joined: Mar 03, 2008
Posts: 2


PostPosted: Mon Mar 03, 2008 2:34 am Reply with quoteBack to top

ok we have managed to get sigs up but there is only one way.... The sig code needs to be added in the admin control panel...

does anyone know of a way that members can add there own sig instead of the admin having to log in the the control panel.

the are about 50 members and its gunna be a nightmare if we have to add them all ourselves???
Find all posts by Jimmy121View user's profileSend private message
abarry
Nuke Cadet
Nuke Cadet


Joined: Sep 19, 2008
Posts: 3


PostPosted: Sat Dec 26, 2009 7:26 am Reply with quoteBack to top

I am having the same problem... I have to add the signatures in the forum admin area. When users create their signature in their profile settings it does not show, or shows the code.

Any help would be appreciated.
Find all posts by abarryView user's profileSend private message
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.056 Seconds - 216 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::