You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 434 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Moderators and usergroups don't always work. [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
Niksa
Sergeant
Sergeant


Joined: Jul 18, 2003
Posts: 92

Location: Riverside, Iowa.

PostPosted: Fri Aug 22, 2003 9:45 pm Reply with quoteBack to top

Using the boards that came with 6.5, I upgraded to nuke 6.8 but didn't make any other modifications to the board.

I can't figure out any sort of pattern to this problem. When I make someone a moderator, or if I make them a member of a usergroup that is a moderator of a certain private(hidden) forum, they get logged out after each post. I'm not sure if this affects all the moderators, either.

Then, a similar problem is that I am trying to make a forum that lets people from one usergroup read posts, vote and view the forum, but not post or edit, etc. I want another group to have all permissions. I set this up through advanced mode permissions for the usergroups, and it doesn't work. People who are not in either of those two usergroups should not be able to see that forum at all. But users from both groups have full access.. I'm not sure what's going on, or if this is a bug or just a set-up problem, so I will include screenshots of the permissions.

The usergroup that should have full access to the forum.

The usergroup that should only be able to read, view and vote

The forum's permissions

Is this a bug or am I doing it wrong? My other groups work fine, it's just this forum and the log-out problem that's being a pain. If anyone has any advice on the log-out problem, or the moderators/usergroups permissions, I would greatly appreciate the advice.. thank you for your time.
Find all posts by NiksaView user's profileSend private messageVisit poster's websiteAIM AddressYahoo Messenger
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.035 Seconds - 546 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::