You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 217 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - Sigs not working [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
E2-Neo
Nuke Soldier
Nuke Soldier


Joined: Aug 22, 2003
Posts: 16


PostPosted: Thu Aug 28, 2003 4:19 pm Reply with quoteBack to top

I am trying to get my sig to post in my forum but wont work...
Link to sig is:
http://www.freewebs.com/e2mercs/neosig.jpg
I used:
.........Image

and it only shows text...
Find all posts by E2-NeoView user's profileSend private message
VinDSL
Site Admin
Site Admin


Joined: Jul 08, 2003
Posts: 1193

Location: Arizona (USA) Site Admin: Lenon.com Admin: Disipal Designs

PostPosted: Thu Aug 28, 2003 9:03 pm Reply with quoteBack to top

When you're making a custom sig, Neo, containing HTML and/or BBCode, make sure you do it in your phpBB 'Profile', not the PHP-Nuke 'Your Account' area. Wink

_________________
.:: "The further in you go, the bigger it gets!" ::.
.:: VinDSL's Lenon.com | The Disipal Site ::.
Find all posts by VinDSLView user's profileSend private messageVisit poster's websiteICQ Number
darkjedi8359
Nuke Cadet
Nuke Cadet


Joined: Aug 31, 2003
Posts: 9

Location: Alaska, USA

PostPosted: Mon Sep 01, 2003 3:31 pm Reply with quoteBack to top

is there a way to make it so you account sig works the same?

_________________
- Kial Ericson
Find all posts by darkjedi8359View user's profileSend private messageSend e-mailVisit poster's websiteYahoo MessengerMSN Messenger
Teknerd
Nuke Cadet
Nuke Cadet


Joined: Aug 02, 2003
Posts: 6


PostPosted: Mon Sep 01, 2003 3:39 pm Reply with quoteBack to top

Try this line in your forum config settings in the Allowed html tags line.

url,url=,IMG,img:,embed src,embed,b,i,u,pre,img
Find all posts by TeknerdView user's profileSend private messageVisit poster's website
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.034 Seconds - 236 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::