You are missing our premiere tool bar navigation system! Register and use it for FREE!

NukeCops  
•  Home •  Downloads •  Gallery •  Your Account •  Forums • 
Readme First
- Readme First! -

Read and follow the rules, otherwise your posts will be closed
Modules
· Home
· FAQ
· Buy a Theme
· Advertising
· AvantGo
· Bookmarks
· Columbia
· Community
· Donations
· Downloads
· Feedback
· Forums
· PHP-Nuke HOWTO
· Private Messages
· Search
· Statistics
· Stories Archive
· Submit News
· Surveys
· Theme Gallery
· Top
· Topics
· Your Account
Who's Online
There are currently, 277 guest(s) and 0 member(s) that are online.

You are Anonymous user. You can register for free by clicking here
Nuke Cops :: View topic - SQL Error 1146 [ ]
 Forum FAQ  •  Search  •   •  Memberlist  •  Usergroups   •  Register  •  Profile •    •  Log in to check your private messages  •  Log in

 
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
Author Message
RayJ
Nuke Cadet
Nuke Cadet


Joined: Aug 02, 2003
Posts: 6


PostPosted: Sat Aug 02, 2003 12:23 am Reply with quoteBack to top

Here's the build info:

NC_PHP NUke 6.5
60-65 upgrade added
secfix 3 added
2.05 upgrade added

Built over a working 6.0 build, because we wanted to integrate phpBB with the site and eliminate the need for 2 logins for each member. Here is the message I currently get when I click on the Forums link:

Quote:
message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?


Also, here is the message for the Private Messages (I know it's linked to the Forums, so this may be of help)

Quote:
General Error

Tried obtaining data. It failed

DEBUG MODE

SQL Error : 1146 Table 'fanatics_nuke4.BOARD_MSG_TABLE' doesn't exist

SELECT msg_id, title, message, showpage , auth, width, images, ordr, bbcode_uid, startdate, enddate, users_timezone FROM BOARD_MSG_TABLE WHERE ((showpage <> '-9999' AND showpage = '' ) OR showpage = '9999') AND MID(days,7,1) = '1' AND auth <= 5 AND startdate <= 1059848460 AND enddate >= 1059848460

Line : 131
File : /home/fanatics/public_html/includes/functions_bm.php


And a similar message on the members list. Any help would be appreciated. I'm lucky to have gotten this far I think, as I know pretty much nothing about PHP.
Find all posts by RayJView user's profileSend private message
chatserv
General
General


Joined: Jan 12, 2003
Posts: 3128

Location: Puerto Rico

PostPosted: Sat Aug 02, 2003 7:43 am Reply with quoteBack to top

As a first test verify that $user_prefix and $prefix have the same value in config.php

_________________
Feed a man a fish and you feed him for a day. Teach a man to fish and you feed him for a lifetime.
ScriptHeaven | NukeResources
Find all posts by chatservView user's profileSend private messageVisit poster's website
chatserv
General
General


Joined: Jan 12, 2003
Posts: 3128

Location: Puerto Rico

PostPosted: Sat Aug 02, 2003 7:45 am Reply with quoteBack to top

I noticed a mention of includes/functions_bm.php, you might have downloaded the incorrect version of BBtoNuke 2.0.5, at first we had incorrectly uploaded the BBtoNuke for the bundle.

_________________
Feed a man a fish and you feed him for a day. Teach a man to fish and you feed him for a lifetime.
ScriptHeaven | NukeResources
Find all posts by chatservView user's profileSend private messageVisit poster's website
RayJ
Nuke Cadet
Nuke Cadet


Joined: Aug 02, 2003
Posts: 6


PostPosted: Sat Aug 02, 2003 11:45 am Reply with quoteBack to top

Perhaps I should download just the bbtonuke and try fixing it that way? I'm checking the config file right now...

Edit: Checks out. Both set to "nuke"
Find all posts by RayJView user's profileSend private message
RayJ
Nuke Cadet
Nuke Cadet


Joined: Aug 02, 2003
Posts: 6


PostPosted: Sat Aug 02, 2003 11:55 am Reply with quoteBack to top

I just did some uploading of the pure BBtoNuke 2.05 files, and it's working now. Apparently, I got the bugged version of your bundle. Thanks for the help.
Find all posts by RayJView user's profileSend private message
anthonyaykut
Lieutenant
Lieutenant


Joined: Mar 26, 2003
Posts: 182

Location: Europe

PostPosted: Thu Aug 28, 2003 9:45 am Reply with quoteBack to top

Which files were they...?
Find all posts by anthonyaykutView user's profileSend private messageSend e-mailVisit poster's website
Display posts from previous:      
Post new topic  Reply to topicprinter-friendly view
View previous topic Log in to check your private messages View next topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group

Ported by Nuke Cops © 2003 www.nukecops.com
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::
Powered by TOGETHER TEAM srl ITALY http://www.togetherteam.it - DONDELEO E-COMMERCE http://www.DonDeLeo.com - TUTTISU E-COMMERCE http://www.tuttisu.it
Web site engine's code is Copyright © 2002 by PHP-Nuke. All Rights Reserved. PHP-Nuke is Free Software released under the GNU/GPL license.
Page Generation: 0.054 Seconds - 228 pages served in past 5 minutes. Nuke Cops Founded by Paul Laudanski (Zhen-Xjell)
:: FI Theme :: PHP-Nuke theme by coldblooded (www.nukemods.com) ::